Duplicate Posting and Error Message

(For General Discussion)

Moderators: Jason, Toothy, Tonyblack

Duplicate Posting and Error Message

Postby Jason » Fri Jul 25, 2008 5:49 pm

There appears to be an intermittent error on the forum at the moment. Which it appears Colin has become a victim of.

Sometimes when you post a message you get a message that states:

Ran into problems sending mail. Response 551 Bad Recipient

I have reported the error and hopefully this will get resolved soon.
Last edited by Jason on Thu Aug 07, 2008 1:12 pm, edited 2 times in total.
TCOM-12 - Ludeum in tympanus
Editor Discworld Monthly
User avatar
Jason
Moderator
 
Posts: 1256
Joined: Thu Jul 10, 2008 4:12 pm
Location: Reading - England

Postby Tonyblack » Fri Jul 25, 2008 6:11 pm

I came across this a few times - the post goes ahead, so you don't need to repost it if you get that message. :wink:
User avatar
Tonyblack
Moderator
 
Posts: 29006
Joined: Fri Jul 25, 2008 4:29 pm
Location: Cardiff, Wales

Postby Colin » Fri Jul 25, 2008 6:13 pm

Tonyblack wrote:I came across this a few times - the post goes ahead, so you don't need to repost it if you get that message. :wink:


Yes, I know that NOW! :P :roll: :wink:
Second Grumpy Old Man.
User avatar
Colin
Grumpy old man
 
Posts: 90
Joined: Fri Jul 25, 2008 5:32 pm
Location: North Warwickshire

Postby Statsman » Fri Jul 25, 2008 6:39 pm

Me too! :roll:
User avatar
Statsman
New member
 
Posts: 23
Joined: Fri Jul 25, 2008 6:14 pm
Location: Here

Postby Periwinkle » Fri Jul 25, 2008 7:06 pm

And me guys! 8)
Peace and be Wild!
User avatar
Periwinkle
New member
 
Posts: 36
Joined: Fri Jul 25, 2008 6:54 pm

Postby Throat » Fri Jul 25, 2008 7:07 pm

I should have read this thread before I whined about the error elsewhere. :oops:
"Don't take life too seriously, you'll never get out of it alive." - Elbert Hubbard.
Throat
New member
 
Posts: 8
Joined: Fri Jul 25, 2008 6:52 pm
Location: Derbyshire

Postby qvize » Fri Jul 25, 2008 8:38 pm

And me :lol:
qvize
New member
 
Posts: 6
Joined: Fri Jul 25, 2008 7:51 pm

Postby Jason » Fri Jul 25, 2008 8:47 pm

SMTP - Simple Mail Transfer Protocol is the standard used for sending email messages. And a 551 error signifies that the user isn't recognised as a local user.

This suggests to me that somebody has requested to be emailed whenever a new reply is posted but the forum hasn't had its email settings correctly configured.

As I said at the top of the mail, a request has been sent in and hopefully the tech guys that set up the forum will sort this out as soon as possible.
TCOM-12 - Ludeum in tympanus
Editor Discworld Monthly
User avatar
Jason
Moderator
 
Posts: 1256
Joined: Thu Jul 10, 2008 4:12 pm
Location: Reading - England

Postby squigglyx » Fri Jul 25, 2008 9:30 pm

:oops: triple posetd
squigglyx
New member
 
Posts: 2
Joined: Fri Jul 25, 2008 9:24 pm

Postby Laineethepainter » Fri Jul 25, 2008 9:37 pm

I got the error message, but managed to ignore it! Aren't I clever? actually, no, I read this first!! :oops:
Take Care and Keep Smiling xxx
Laineethepainter
New member
 
Posts: 3
Joined: Fri Jul 25, 2008 9:12 pm
Location: Eastham, Wirral

Postby Throat » Sat Jul 26, 2008 11:06 am

Laineethepainter wrote:I got the error message, but managed to ignore it! Aren't I clever? actually, no, I read this first!! :oops:
Teacher's pet.
"Don't take life too seriously, you'll never get out of it alive." - Elbert Hubbard.
Throat
New member
 
Posts: 8
Joined: Fri Jul 25, 2008 6:52 pm
Location: Derbyshire

Postby rentawitch » Sat Jul 26, 2008 11:48 am

me too, me too, waves hand.
I love my computer, all my friends live in it.
User avatar
rentawitch
Member
 
Posts: 75
Joined: Sat Jul 26, 2008 11:37 am
Location: Planet Jendall

Postby swreader » Sun Jul 27, 2008 5:57 am

Has anyone actually not gotten the error message when you've posted? It sounds as if all the rest of you have figured the way around it--which takes you back to the forum index. I've also discovered that simply clicking on the back arrows at the top of the page gets me to the thread and my post. Tony (and Jason) says the problem is "intermittent," but I have yet to have a post on any thread be submitted, and then show up properly on it's thread.

Edited to correct where you end up by clicking on Forum Index, and adding the other way of getting back to your post.

2nd edit :D Wouldn't you know after complaining about this, I got straight through for the very first time (who knows what it'll do now).
User avatar
swreader
Member
 
Posts: 806
Joined: Fri Jul 25, 2008 5:39 pm
Location: Tucson, Arizona, U.S.A.

Postby Tonyblack » Sun Jul 27, 2008 7:31 am

swreader wrote:Has anyone actually not gotten the error message when you've posted? It sounds as if all the rest of you have figured the way around it--which takes you back to the forum index. I've also discovered that simply clicking on the back arrows at the top of the page gets me to the thread and my post. Tony (and Jason) says the problem is "intermittent," but I have yet to have a post on any thread be submitted, and then show up properly on it's thread.

Edited to correct where you end up by clicking on Forum Index, and adding the other way of getting back to your post.

2nd edit :D Wouldn't you know after complaining about this, I got straight through for the very first time (who knows what it'll do now).
You need to post more often Sharlene, that way you'll have more posts that go through without a problem.

Of course the downside to this is that you'll also have more that don't! :lol:
"Goodness is about what you do. Not what you pray to."
User avatar
Tonyblack
Moderator
 
Posts: 29006
Joined: Fri Jul 25, 2008 4:29 pm
Location: Cardiff, Wales

Postby Jinx » Sun Jul 27, 2008 10:55 pm

swreader wrote:I've also discovered that simply clicking on the back arrows at the top of the page gets me to the thread and my post.


I'm guessing you don't use Internet Explorer then? I clicked back to the forum then clicked reply and reposted the first time, only to discover later that I had unwittingly double posted. Whoopsie!
I spotted and fixed it though 8)
User avatar
Jinx
Member
 
Posts: 291
Joined: Sun Jul 27, 2008 10:22 pm
Location: Glasgow, UK

Next

Return to The Broken Drum

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests